<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry | GONZO.MOE</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gonzo.moe/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="GONZO.MOE &raquo; Feed" href="https://gonzo.moe/feed/" />
<link rel="alternate" type="application/rss+xml" title="GONZO.MOE &raquo; Comments Feed" href="https://gonzo.moe/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GONZO.MOE &raquo; No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry Comments Feed" href="https://gonzo.moe/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gonzo.moe\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://gonzo.moe/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://gonzo.moe/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://gonzo.moe/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gonzo.moe/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRaleway%3A600%2C400%2C700%7CLato%3A300%2C400%2C700%7CPoppins%3A400&#038;display=swap&#038;ver=11.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://gonzo.moe/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gonzo.moe/wp-content/themes/Newspaper/style.css?ver=11.4.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gonzo.moe/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=239d0d80ca927f7a40331b183f412835' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gonzo.moe/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=ef7f859e2ab4b5ddf1e56e7a7a119017' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://gonzo.moe/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://gonzo.moe/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://gonzo.moe/wp-json/" /><link rel="alternate" type="application/json" href="https://gonzo.moe/wp-json/wp/v2/posts/20252" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gonzo.moe/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gonzo.moe/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="Seriously Simple Podcasting 2.12.0" />
<link rel="canonical" href="https://gonzo.moe/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry/" />
<link rel='shortlink' href='https://gonzo.moe/?p=20252' />
<link rel="alternate" type="application/json+oembed" href="https://gonzo.moe/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgonzo.moe%2Fno-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gonzo.moe/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgonzo.moe%2Fno-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://gonzo.moe/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c4c96bb0a4","wpRestUrl":"https:\/\/gonzo.moe\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gonzo.moe\/wp-admin\/","wpRestNonce":"c4c96bb0a4","wpRestUrl":"https:\/\/gonzo.moe\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gonzo.moe\/wp-admin\/","wpRestNonce":"c4c96bb0a4","wpRestUrl":"https:\/\/gonzo.moe\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":18671};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://gonzo.moe/wp-content/uploads/2020/12/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://gonzo.moe/wp-content/uploads/2020/12/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gonzo.moe/wp-content/uploads/2020/12/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://gonzo.moe/wp-content/uploads/2020/12/cropped-favicon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-20252 single-format-standard td-standard-pack no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry global-block-template-8 tdb_template_18671 tdb-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-19940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-19940"><a href="https://gonzo.moe/category/all/features/">Features</a></li>
<li id="menu-item-19941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19941"><a href="https://gonzo.moe/category/all/reviews/">Reviews</a></li>
<li id="menu-item-19942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19942"><a href="https://gonzo.moe/category/all/news/">News</a></li>
<li id="menu-item-19943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-19943"><a href="https://gonzo.moe/category/podcast/">Podcast</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gonzo.moe/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://gonzo.moe/">
                <img src="https://gonzo.moe/wp-content/uploads/2020/12/gonzologoblackglow-300x46.png" alt=""/>
                <span class="td-visual-hidden">GONZO.MOE</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-19940"><a href="https://gonzo.moe/category/all/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19941"><a href="https://gonzo.moe/category/all/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19942"><a href="https://gonzo.moe/category/all/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-19943"><a href="https://gonzo.moe/category/podcast/">Podcast</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gonzo.moe/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="20252" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-18671"
                    class="post-18671 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }
</style><div id="tdi_3" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4{
margin-bottom:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_4 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8  vc_row vc_inner wpb_row td-pb-row absolute_inner_1068 absolute_inner" >
<style scoped>

/* custom css */
.tdi_8{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }.tdi_8,
				.tdi_8 .tdc-inner-columns{
				    display: block;
				}.tdi_8 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_8{
width:100% !important;
z-index:1 !important;
}

.tdi_8 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_10  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10{
                    vertical-align: baseline;
                }.tdi_10 .vc_column-inner > .wpb_wrapper,
				.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_11 td-pb-border-top td_block_template_8 "   data-td-block-uid="tdi_11" >
<style>

/* inline tdc_css att */

.tdi_11{
margin-bottom:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_11 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_11{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_11{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_11{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_11 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #dd3333 !important;
				
					border-color: rgba(255,255,255,0) !important;
				}.tdi_11 .tdb-cat-bg:before{
					background-color: #dd3333;
				}.tdi_11 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_11 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: rgba(255,255,255,0) !important;
				}.tdi_11 .tdb-cat-sep{
					font-size: 10px;
				
					top: -3px;
				
					color: #ffffff;
				}.tdi_11 .tdb-cat-sep-svg svg,
				.tdi_11 .tdb-cat-sep-svg svg *{
					fill: #ffffff;
				}.tdi_11 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_11{
					text-align: left;
				}.tdi_11 .tdb-entry-category{
					font-family:Raleway !important;font-size:16px !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://gonzo.moe/category/podcast/no-name-anime-show/" ><span class="tdb-cat-bg"></span>No Name Anime Show</a></div></div><div class="td_block_wrap tdb_title tdi_12 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_12" >
<style>

/* inline tdc_css att */

.tdi_12{
margin-right:auto !important;
margin-bottom:10px !important;
margin-left:auto !important;
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12{
width:90% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:auto !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_12 .tdb-title-text{
					color: #ffffff;
				
					font-family:Raleway !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_12 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_12 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_12{
					text-align: center;
				}.tdi_12 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_12 .tdb-title-text{
					font-family:Raleway !important;font-size:38px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_12 .tdb-title-text{
					font-family:Raleway !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_12 .tdb-title-text{
					font-family:Raleway !important;font-size:28px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_14 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_14" >
<style>

/* inline tdc_css att */

.tdi_14{
margin-bottom:7px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_14{
justify-content:center !important;
text-align:center !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_14{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Lato !important;font-size:14px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_14 svg{
                    width: 14px;
                }.tdi_14 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_14 svg,
				.tdi_14 svg *{
					fill: #ffffff;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-04-13T16:00:00-04:00">April 13, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_15 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_15" >
<style>

/* inline tdc_css att */

.tdi_15{
margin-right:22px !important;
margin-bottom:7px !important;
margin-left:22px !important;
padding-right:25px !important;
padding-left:25px !important;
border-color:rgba(255,255,255,0.3) !important;
border-style:solid !important;
border-width: 0px 1px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-right:0px !important;
margin-left:0px !important;
padding-right:0px !important;
padding-left:0px !important;
justify-content:center !important;
text-align:center !important;
display:block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_15 .tdb-add-text{
                    margin-right: 10px;
                }.tdi_15{
                    display: inline-block;
                
					font-family:Lato !important;font-size:14px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_15 i{
                    font-size: 16px;
                }.tdi_15 .tdb-comm-icon{
                    margin-right: 10px;
                
					position: relative;
					top: -1px;
				}.tdi_15 a{
					color: #ffffff;
				}.tdi_15 a svg,
				.tdi_15 a svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}.tdi_15 a i{
					color: #ffffff;
				}.tdi_15 a:hover{
					color: #ffffff;
				}.tdi_15 a:hover svg,
				.tdi_15 a:hover svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}.tdi_15 a:hover i{
					color: #ffffff;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://gonzo.moe/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry/#respond"><i class="tdb-comm-icon tdc-font-fa tdc-font-fa-comment-o"></i><span class="tdb-add-text">Comments</span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_author tdi_16 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_16" >
<style>

/* inline tdc_css att */

.tdi_16{
margin-bottom:7px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_16{
justify-content:center !important;
text-align:center !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_16{
                    display: inline-block;
                }.tdi_16 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_16 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_16 .tdb-author-by{
					color: #ffffff;
				
					font-family:Lato !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_16 .tdb-author-name{
					color: #ffffff;
				
					font-family:Poppins !important;font-size:14px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://gonzo.moe/author/sound-rat/">Gary Piano</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_bg_featured_image tdi_17 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_17" >
<style>

/* inline tdc_css att */

.tdi_17{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
margin-right:-40px !important;
margin-left:-40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_17{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdi_17 .tdb-featured-image-bg{
                    background: url('https://gonzo.moe/wp-content/uploads/2022/04/seiyus-life-01.jpeg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center bottom%;
                
                    padding-bottom: 600px;
                }.tdi_17:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background-color: rgba(0,0,0,0.6);
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_17 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_17 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div id="tdi_18" class="tdc-row"><div class="vc_row tdi_19 td-ss-row td-scroll-content wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: block;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_22 td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_22" >
<style>

/* inline tdc_css att */

.tdi_22{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="podcast_player">
<div class="castos-player dark-mode" data-episode="20252" data-player_id="1782438043">
	<div class="player">
		<div class="player__main">
			<div class="player__artwork player__artwork-20252">
				<img src="https://gonzo.moe/wp-content/uploads/2021/12/nonameshow-150x150.jpg" alt="No Name Anime Show" title="No Name Anime Show">
			</div>
			<div class="player__body">
				<div class="currently-playing">
					<div class="show player__podcast-title">
						No Name Anime Show					</div>
					<div class="episode-title player__episode-title">No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry</div>
				</div>
				<div class="play-progress">
					<div class="play-pause-controls">
						<button title="Play" class="play-btn">
							<span class="screen-reader-text">Play Episode</span>
						</button>
						<button title="Pause" class="pause-btn hide">
							<span class="screen-reader-text">Pause Episode</span>
						</button>
						<img src="https://gonzo.moe/wp-content/plugins/seriously-simple-podcasting/assets/css/images/player/images/icon-loader.svg" class="ssp-loader hide"/>
					</div>
					<div>
						<audio preload="none" class="clip clip-20252">
							<source src="https://gonzo.moe/podcast-player/20252/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry.mp3">
						</audio>
						<div class="ssp-progress" title="Seek">
							<span class="progress__filled"></span>
						</div>
						<div class="ssp-playback playback">
							<div class="playback__controls">
								<button class="player-btn__volume" title="Mute/Unmute">
									<span class="screen-reader-text">Mute/Unmute Episode</span>
								</button>
								<button data-skip="-10" class="player-btn__rwd" title="Rewind 10 seconds">
								<span class="screen-reader-text">Rewind 10 Seconds</span>
								</button>
								<button data-speed="1" class="player-btn__speed" title="Playback Speed">1x</button>
								<button data-skip="30" class="player-btn__fwd" title="Fast Forward 30 seconds">
									<span class="screen-reader-text">Fast Forward 30 seconds</span>
								</button>
							</div>
							<div class="playback__timers">
								<time class="ssp-timer">00:00</time>
								<span>/</span>
								<!-- We need actual duration here from the server -->
								<time class="ssp-duration">00:59:51</time>
							</div>
						</div>
					</div>
				</div>
								<nav class="player-panels-nav">
											<button class="subscribe-btn" id="subscribe-btn-20252" title="Subscribe">Subscribe</button>
																<button class="share-btn" id="share-btn-20252" title="Share">Share</button>
									</nav>
							</div>
		</div>
	</div>
		<div class="player-panels player-panels-20252">
				<div class="subscribe player-panel subscribe-20252">
			<div class="close-btn close-btn-20252">
				<span></span>
				<span></span>
			</div>
			<div class="panel__inner">
				<div class="subscribe-icons">
																																																					</div>
				<div class="player-panel-row">
					<div class="title">
						RSS Feed					</div>
					<div>
						<input value="https://gonzo.moe/feed/podcast/no-name-anime-show" class="input-rss input-rss-20252" readonly />
					</div>
					<button class="copy-rss copy-rss-20252"></button>
				</div>
			</div>
		</div>
						<div class="share share-20252 player-panel">
			<div class="close-btn close-btn-20252">
				<span></span>
				<span></span>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Share				</div>
				<div class="icons-holder">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https://gonzo.moe/podcast-player/20252/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry.mp3&t=No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry"
					   target="_blank" rel="noopener noreferrer" class="share-icon facebook" title="Share on Facebook">
						<span></span>
					</a>
					<a href="https://twitter.com/intent/tweet?text=https://gonzo.moe/podcast-player/20252/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry.mp3&url=No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry"
					   target="_blank" rel="noopener noreferrer" class="share-icon twitter" title="Share on Twitter">
						<span></span>
					</a>
					<a href="https://gonzo.moe/podcast-player/20252/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry.mp3"
					   target="_blank" rel="noopener noreferrer" class="share-icon download" title="Download" download>
						<span></span>
					</a>
				</div>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Link				</div>
				<div>
					<input value="https://gonzo.moe/?post_type=post&p=20252" class="input-link input-link-20252" readonly />
				</div>
				<button class="copy-link copy-link-20252" readonly=""></button>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Embed				</div>
				<div style="height: 10px;">
					<input type="text" value='&lt;blockquote class=&quot;wp-embedded-content&quot; data-secret=&quot;rzzLQMcu1J&quot;&gt;&lt;a href=&quot;https://gonzo.moe/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry/&quot;&gt;No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry&lt;/a&gt;&lt;/blockquote&gt;&lt;iframe sandbox=&quot;allow-scripts&quot; security=&quot;restricted&quot; src=&quot;https://gonzo.moe/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry/embed/#?secret=rzzLQMcu1J&quot; width=&quot;500&quot; height=&quot;350&quot; title=&quot;&#8220;No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry&#8221; &#8212; GONZO.MOE&quot; data-secret=&quot;rzzLQMcu1J&quot; frameborder=&quot;0&quot; marginwidth=&quot;0&quot; marginheight=&quot;0&quot; scrolling=&quot;no&quot; class=&quot;wp-embedded-content&quot;&gt;&lt;/iframe&gt;&lt;script type=&quot;text/javascript&quot;&gt;
/*! This file is auto-generated */
!function(c,d){&quot;use strict&quot;;var e=!1,o=!1;if(d.querySelector)if(c.addEventListener)e=!0;if(c.wp=c.wp||{},!c.wp.receiveEmbedMessage)if(c.wp.receiveEmbedMessage=function(e){var t=e.data;if(t)if(t.secret||t.message||t.value)if(!/[^a-zA-Z0-9]/.test(t.secret)){for(var r,a,i,s=d.querySelectorAll(&#039;iframe[data-secret=&quot;&#039;+t.secret+&#039;&quot;]&#039;),n=d.querySelectorAll(&#039;blockquote[data-secret=&quot;&#039;+t.secret+&#039;&quot;]&#039;),o=0;o&lt;n.length;o++)n[o].style.display=&quot;none&quot;;for(o=0;o&lt;s.length;o++)if(r=s[o],e.source===r.contentWindow){if(r.removeAttribute(&quot;style&quot;),&quot;height&quot;===t.message){if(1e3&lt;(i=parseInt(t.value,10)))i=1e3;else if(~~i&lt;200)i=200;r.height=i}if(&quot;link&quot;===t.message)if(a=d.createElement(&quot;a&quot;),i=d.createElement(&quot;a&quot;),a.href=r.getAttribute(&quot;src&quot;),i.href=t.value,i.host===a.host)if(d.activeElement===r)c.top.location.href=t.value}}},e)c.addEventListener(&quot;message&quot;,c.wp.receiveEmbedMessage,!1),d.addEventListener(&quot;DOMContentLoaded&quot;,t,!1),c.addEventListener(&quot;load&quot;,t,!1);function t(){if(!o){o=!0;for(var e,t,r,a=-1!==navigator.appVersion.indexOf(&quot;MSIE 10&quot;),i=!!navigator.userAgent.match(/Trident.*rv:11\./),s=d.querySelectorAll(&quot;iframe.wp-embedded-content&quot;),n=0;n&lt;s.length;n++){if(!(r=(t=s[n]).getAttribute(&quot;data-secret&quot;)))r=Math.random().toString(36).substr(2,10),t.src+=&quot;#?secret=&quot;+r,t.setAttribute(&quot;data-secret&quot;,r);if(a||i)(e=t.cloneNode(!0)).removeAttribute(&quot;security&quot;),t.parentNode.replaceChild(e,t);t.contentWindow.postMessage({message:&quot;ready&quot;,secret:r},&quot;*&quot;)}}}}(window,document);
&lt;/script&gt;
'
					       class="input-embed input-embed-20252" readonly/>
				</div>
				<button class="copy-embed copy-embed-20252"></button>
			</div>
		</div>
			</div>
	
	</div>
</div><div class="podcast_meta"><aside><p><a href="https://gonzo.moe/podcast-download/20252/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry.mp3?ref=download" title="No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry " class="podcast-meta-download">Download file</a> | <a href="https://gonzo.moe/podcast-download/20252/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry.mp3?ref=new_window" target="_blank" title="No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 00:59:51</span> | <span class="podcast-meta-date">Recorded on April 9, 2022</span></p></aside></div>
<h2>Summary</h2>



<p>In this very special episode, Evan Minto joins me to talk about his Anime News Network article, &#8220;The Battle for Union Dubs.&#8221; We talk about why the dubbing industry needs to organize, how it got this bad, why we let it slide in the past, and much more.</p>



<h2>Links</h2>



<ul><li><a href="https://www.animenewsnetwork.com/feature/2022-03-28/the-battle-for-union-anime-dubs/.183842">Evan&#8217;s Article &#8220;The Battle for Union Dubs&#8221;</a></li><li><a href="https://wegotthiscovered.com/featured/anime-has-never-been-bigger-so-why-are-voice-actors-struggling-to-get-by/">We Got This Covered Article &#8220;Anime has never been bigger, so why are voice actors struggling to get by?&#8221;</a></li><li><a href="https://money.cnn.com/magazines/fortune/fortune_archive/2005/12/12/8363101/index.htm">2005 Fortune Article with John Ledford quote</a></li><li><a href="https://www.sagaftra.org/files/2022SAG-AFTRADubbingAgreement_0.pdf">SAG-AFTRA 2022 Dubbing Agreement</a></li><li><a href="https://codaunite.com">CODA website</a></li><li><a href="https://gonzo.moe/everything-is-bigger-in-texas-except-anime-voice-actor-wages/">2018 GONZO.MOE article &#8220;Everything is bigger in Texas except anime voice actor&#8217;s wages&#8221;</a> </li></ul>



<h2>Meta</h2>



<ul><li>Production Code: NNAS22</li><li>Hosts: <a href="http://twitter.com/gonzodotmoe">JP</a>, <a href="http://twitter.com/VamptVo">Evan</a></li><li>Recorded: March 22, 2022</li><li>Length: 01:00:00:15</li><li>File Type: 128kbps Stereo MP3</li><li>Size: 58.5mb</li></ul>



<h2>About</h2>



<p><em>GONZO.MOE No Name Anime Show is a weekly anime discussion podcast. Topics include news, reviews, Twitter discourse, listener submitted topics, and more. New episodes come out every Wednesday at 4pm ET. You can find this and more episodes on Spotify, Apple Podcasts, and Google Podcasts by searching GONZO.MOE.</em></p>
</div></div><div class="td_block_wrap tdb_single_next_prev tdi_26 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

.tdi_26{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_26 .tdb-next-post a{
					font-family:Raleway !important;font-size:16px !important;font-weight:600 !important;
				}.tdi_26 .tdb-next-post span{
					font-family:Raleway !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-next-post a{
					font-family:Raleway !important;font-size:14px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-next-post a{
					font-family:Raleway !important;font-size:12px !important;line-height:1.4 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://gonzo.moe/the-news-broom-april-11-2022-edition/">The News Broom: April 11, 2022 Edition</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_27 tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

.tdi_27{
box-shadow:0 4px 20px rgba(0,0,0,0.1) !important;
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_27{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_27 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_27 .tdb-author-photo{
                    width: 115px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_27 .tdb-author-descr{
                    color: #777777;
                
					font-family:Lato !important;font-size:16px !important;
				}.tdi_27 .tdb-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 13px;
				}.tdi_27 .tdb-social-item i.td-icon-twitter,
				.tdi_27 .tdb-social-item i.td-icon-linkedin,
				.tdi_27 .tdb-social-item i.td-icon-pinterest,
				.tdi_27 .tdb-social-item i.td-icon-blogger,
				.tdi_27 .tdb-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_27 .tdb-social-item{
					min-width: 13px;
					height: 13px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_27 .tdb-author-name{
					font-family:Raleway !important;font-size:18px !important;font-weight:600 !important;
				}.tdi_27 .tdb-author-url{
					font-family:Raleway !important;font-size:12px !important;font-style:normal !important;
				}.tdi_27 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_27{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27{
                    border: 0px solid #ededed;
                }.tdi_27 .tdb-author-name{
					font-family:Raleway !important;font-size:16px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_27{
                    border: 0px solid #ededed;
                }.tdi_27 .tdb-author-photo{
                    width: 96px;
                }.tdi_27 .tdb-author-name{
                    margin: 0 0 5px 0;
                }.tdi_27 .tdb-author-descr{
                    margin: 15px 0 0 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://gonzo.moe/author/sound-rat/" class="tdb-author-photo" title="Gary Piano"><img alt='' src='https://secure.gravatar.com/avatar/083d7c71ac17d855dfe840a10f76ed0b?s=500&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/083d7c71ac17d855dfe840a10f76ed0b?s=1000&#038;d=mm&#038;r=g 2x' class='avatar avatar-500 photo' height='500' width='500' loading='lazy'/></a><div class="tdb-author-info"><a href="https://gonzo.moe/author/sound-rat/" class="tdb-author-name">Gary Piano</a><div class="tdb-author-descr">Fake Anime Fan. Professional Audio Boy. Founder of GONZO.MOE.</div><div class="tdb-author-social"><a href="mailto:gonzodotmoe@gmail.com" target="_blank" title="mail-1" class="tdb-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="http://www.twitter.com/gonzodotmoe" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_28 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts"  data-td-block-uid="tdi_28" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_28 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://gonzo.moe/category/podcast/no-name-anime-show/" class="td-post-category">No Name Anime Show</a>                        <div class="td-module-thumb"><a href="https://gonzo.moe/no-name-anime-show-ranking-of-kings-and-gigant/" rel="bookmark" class="td-image-wrap " title="No Name Anime Show: Ranking of Kings and Gigant" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://gonzo.moe/wp-content/uploads/2022/04/nnas22-696x359.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://gonzo.moe/no-name-anime-show-ranking-of-kings-and-gigant/" rel="bookmark" title="No Name Anime Show: Ranking of Kings and Gigant">No Name Anime Show: Ranking of Kings and Gigant</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://gonzo.moe/author/sound-rat/">Gary Piano</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-06T16:00:00-04:00" >April 6, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://gonzo.moe/category/podcast/no-name-anime-show/" class="td-post-category">No Name Anime Show</a>                        <div class="td-module-thumb"><a href="https://gonzo.moe/no-name-anime-show-dick-fight-island-and-call-girl-in-another-world/" rel="bookmark" class="td-image-wrap " title="No Name Anime Show: Dick Fight Island and Call Girl in Another World" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://gonzo.moe/wp-content/uploads/2022/03/dickfightcallgirl-696x497.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://gonzo.moe/no-name-anime-show-dick-fight-island-and-call-girl-in-another-world/" rel="bookmark" title="No Name Anime Show: Dick Fight Island and Call Girl in Another World">No Name Anime Show: Dick Fight Island and Call Girl in Another World</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://gonzo.moe/author/sound-rat/">Gary Piano</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-30T16:00:00-04:00" >March 30, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_29 tdb-comm-layout5 td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_29" >
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gonzo.moe/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <label for="comment" class="is-visually-hidden">Comment:</label>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="author" class="is-visually-hidden">Name:*</label>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="email" class="is-visually-hidden">Email:*</label>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                            <label for="url" class="is-visually-hidden">Website:</label>
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20252' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="833ed87453" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="31"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_32 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_32" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>MOST POPULAR</span></h4></div><div id=tdi_32 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://gonzo.moe/category/podcast/thenewsbroom/" class="td-post-category">The News Broom</a>                        <div class="td-module-thumb"><a href="https://gonzo.moe/running-down-the-hall-screaming-with-my-pants-down/" rel="bookmark" class="td-image-wrap " title="NB 4 &#8211; Running down the hall screaming with my pants down" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://gonzo.moe/wp-content/uploads/2021/04/earwitch-696x392.jpeg"  ></span><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://gonzo.moe/running-down-the-hall-screaming-with-my-pants-down/" rel="bookmark" title="NB 4 &#8211; Running down the hall screaming with my pants down">NB 4 &#8211; Running down the hall screaming with my pants down</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://gonzo.moe/author/sound-rat/">Gary Piano</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-11T21:10:50-04:00" >April 11, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://gonzo.moe/category/all/" class="td-post-category">All</a>                        <div class="td-module-thumb"><a href="https://gonzo.moe/crunchyroll-streams-umamusume-pretty-derby/" rel="bookmark" class="td-image-wrap " title="Crunchyroll pulls elaborate April Fool&#8217;s Day prank and actually streams Umamusume: Pretty Derby" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://gonzo.moe/wp-content/uploads/2018/03/umamusume-696x295.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://gonzo.moe/crunchyroll-streams-umamusume-pretty-derby/" rel="bookmark" title="Crunchyroll pulls elaborate April Fool&#8217;s Day prank and actually streams Umamusume: Pretty Derby">Crunchyroll pulls elaborate April Fool&#8217;s Day prank and actually streams Umamusume: Pretty Derby</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://gonzo.moe/author/sound-rat/">Gary Piano</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T19:00:25-04:00" >March 31, 2018</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://gonzo.moe/category/all/reviews/anime-review/" class="td-post-category">Anime Review</a>                        <div class="td-module-thumb"><a href="https://gonzo.moe/death-parade-is-a-good-idea-that-was-poorly-executed/" rel="bookmark" class="td-image-wrap " title="Death Parade is a good idea that was poorly executed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://gonzo.moe/wp-content/uploads/2018/05/deathparade-1-696x580.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://gonzo.moe/death-parade-is-a-good-idea-that-was-poorly-executed/" rel="bookmark" title="Death Parade is a good idea that was poorly executed">Death Parade is a good idea that was poorly executed</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://gonzo.moe/author/sound-rat/">Gary Piano</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-28T19:47:43-04:00" >May 28, 2018</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://gonzo.moe/category/all/features/op-ed/" class="td-post-category">Op-ed</a>                        <div class="td-module-thumb"><a href="https://gonzo.moe/flcl-progressive-and-alternative-trailer-changes-my-mind-about-new-episodes/" rel="bookmark" class="td-image-wrap " title="FLCL Progressive and Alternative trailer changed my mind about the new episodes" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://gonzo.moe/wp-content/uploads/2018/03/flclprogressive-696x348.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://gonzo.moe/flcl-progressive-and-alternative-trailer-changes-my-mind-about-new-episodes/" rel="bookmark" title="FLCL Progressive and Alternative trailer changed my mind about the new episodes">FLCL Progressive and Alternative trailer changed my mind about the new episodes</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://gonzo.moe/author/sound-rat/">Gary Piano</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-25T11:30:07-04:00" >March 25, 2018</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://gonzo.moe/category/all/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://gonzo.moe/baki-son-of-orge-premieres-worldwide-on-netflix-tomorrow/" rel="bookmark" class="td-image-wrap " title="Baki: Son of Orge premieres worldwide on Netflix tomorrow" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://gonzo.moe/wp-content/uploads/2021/09/Baki-Son-of-Ogre-696x392.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://gonzo.moe/baki-son-of-orge-premieres-worldwide-on-netflix-tomorrow/" rel="bookmark" title="Baki: Son of Orge premieres worldwide on Netflix tomorrow">Baki: Son of Orge premieres worldwide on Netflix tomorrow</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://gonzo.moe/author/sound-rat/">Gary Piano</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-29T11:24:20-04:00" >September 29, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_32" data-td_block_id="tdi_32"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gary Piano"><meta itemprop="url" content="https://gonzo.moe/author/sound-rat/"></span><meta itemprop="datePublished" content="2022-04-13T16:00:00-04:00"><meta itemprop="dateModified" content="2022-04-13T07:37:12-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gonzo.moe/no-name-anime-show-the-quest-for-union-dubs-in-the-anime-localization-industry/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gonzo.moe/wp-content/uploads/2020/12/gonzologoblackglow-300x46.png"></span><meta itemprop="name" content="GONZO.MOE"></span><meta itemprop="headline" content="No Name Anime Show: The Quest for Union Dubs in the Anime Localization Industry"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gonzo.moe/wp-content/uploads/2022/04/seiyus-life-01.jpeg"><meta itemprop="width" content="1164"><meta itemprop="height" content="600"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; GONZO.MOE                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.2 (rara)
        Deploy mode: deploy
        
        uid: 625b37fe586dc
    -->

    <link rel='stylesheet' id='ssp-castos-player-css'  href='https://gonzo.moe/wp-content/plugins/seriously-simple-podcasting/assets/css/castos-player.css?ver=b9288b146baa1f47d55f3de0a140fb15' type='text/css' media='all' />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/gonzo.moe\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8bedca4920","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gonzo.moe/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://gonzo.moe/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://gonzo.moe/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gonzo.moe/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gonzo.moe/wp-content/plugins/seriously-simple-podcasting/assets/js/castos-player.js?ver=b9288b146baa1f47d55f3de0a140fb15' id='ssp-castos-player-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'170811821',post:'20252',tz:'-4',srv:'gonzo.moe'} ]);
	_stq.push([ 'clickTrackerInit', '170811821', '20252' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: gonzo.moe @ 2022-04-16 17:41:18 by W3 Total Cache
-->